Fixing home page on Internet

  Bald Eagle 18:18 08 Oct 03

Tried browsing the previous threads because I have seen the answer there sometime but cannot find it now! My ISP insists on using a different home page to what I want and always overides my commands. What is the utlity that stops this happening? I use Google for the home page running 98SE.

  Proxy Worm 18:23 08 Oct 03

contact your isp.

  Jester2K II 18:23 08 Oct 03

Usually there's some witchcraft going on with a reg file in the startup options.

Try looking in MSCONFIG, Under start up. (Start menu, Run, type MSCONFIG and hit enter)

If you tell us your ISP someone might know EXACTLY how to do this.

  tbh72 18:29 08 Oct 03

Have you set google as your home page in Internet Explorer "Tools --> Internet Options --> General Tab / Home page?

  VoG II 18:30 08 Oct 03
  Jester2K II 18:31 08 Oct 03

"always overrides my commands"

I guess this is a case where rebooting results in the Home Page being changed back.

Other option is to use the IE icon and not the ISPs desktop icon.

  tbh72 18:41 08 Oct 03

Alternatively, you could "with caution" alter your registry settings. Open the registry editor by clicking START --> RUN / regedit.exe.

Once opened navigate to HKEY_CURRENT_USER \ SOFTWARE \ Microsoft \ Internet Explorer \ Main \ Select the Key "Start Page" right click an amend to "click here"

  tbh72 18:42 08 Oct 03

Oooop's click here = Value of the home page you want eg google.

  Bald Eagle 07:55 09 Oct 03

Many thanks,getting a friend who is computer savvy to do registry changes!

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…