Fix for mixed up symbols please

  Treloar 15:36 30 Jan 05

OK I know there's a simple solution and it's been explained a million times but I can't remember or find the answer so will someone please explain to me gently....
How to I persuade my keyboard to generate @ when I hit the key, instead of " (and vice versa)?
Similarly, I get \ instead of # and # instead of pound sign>
It's a standard 101 key MS keyboard.

Thank you

  VoG II 15:39 30 Jan 05

Control Panel, Regional and Language options. Make sure everything is set to English UK.

Or try pressing the ALT + SHIFT keys together.

  Treloar 15:45 30 Jan 05

Thanks VOG
I knew it was simple.
Had looked at the regional settings but omitted the language section,
Thanks again

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…