Fitting hard disk drive

  Bucksboy 12:25 30 Aug 03
Locked

I now have my tower unit back from the manufacture after repair. They did not however replace the Hard Disk Drive. I have now fitted a new HDD but keep getting the following message in red as soon as it is switched on and gone therough the detection phase, where it recognises the HDD. The message I get is:-
IDE DRIVES INSTALLATION ERROR
For best reliability and performance please change the satand alone slave driver to master.
I have tried all cobinations of setting jumpers as shown by manufacturer of HDD without any alteration. Has anyone come across this before and any answers to the problem, please.
Bucksboy

  akzah 12:38 30 Aug 03

What else is fitted on that IDE cable, to your hard drive?

check your cable is fully seated at both ends, and replace it with a known good one if you can. remember that if your drives are ATA66 or higher you need to have an *80 conductor cable and the jumpers should be set to 'cable select'. make sure that the drive you wish to have as master is on the end of the cable and the slave drive is in the middle.
make sure all the jumpers on the other drives (your cdrom,dvd etc) are all set correctly.

if the drive is on its own on the cable make sure it is on the end of the cable and check for a jumper setting for 'single'. the best advice is to use 80 conductor cables and 'cable select' whatever drive you use.

  xania 18:14 30 Aug 03

I sincerely hope you have not paid for this 'repair'. Make sure you tell them about this and get them to fix it.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…