Firmware problem with Sony DVD RW DW-D56A

  Hubertth 17:19 22 Aug 07

I have a problem with my Vaio PCG-K86SP.

I tried to upgrade my Sony DVD RW DW-D56A's firmware, but while I was trying, my computer froze. So I decided to reboot. (I know it shouldn't be done, but I have waited for like hours, looking at the freezing, irresponsive laptop.) After the reboot, my computer still recognize the DVD, but the DVD wouldn't read any CD at all.

I had tried for several time more with each time, a newer version of firmware. All the time, my laptop froze, and I still got the same result.

First Attempt To Upgrade: Firmware PFY1 -> PFS2
2nd Attempt: Firmware PFY1(corrupted) -> PFS2
3rd Attempt: Firmware PFY1(corrupted) -> PFS2-6
4th Attempt: Firmware PFY1(corrupted) -> PFS3

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple