firewire install problem - data invalid

  hammer10693 17:58 05 Mar 03
Locked

Tried to install a firewire card to pc running XP home, picked up new hardware OK, and opened the install wizard clicked on next and error came up data invalid. Tried to install on a different slot but same thing. Also tried a different make of firewire card - same outcome
would be grateful for any advice.PS it's to edit home movie's with camcorder.

  €dstow 18:17 05 Mar 03

I thought that all the necessaries for driving a firewire card are already included with Win XP so there is no need to do any installation other than insert the card.

Does the card show up OK in Device manager?

€d

  hammer10693 13:10 07 Mar 03

thanks for the reply, the card does not show up in the device manager, i too thought that it was just a plug and play but xp will not recognise the card after the first new hardware detected icon. when you click on the icon the message data invalid comes up. all i can think of is to go back to factory settings and install the card first. cheers

  €dstow 13:20 07 Mar 03

How odd!

One thing I can suggest is to try yet another PCI slot. I do know from an old machine I had that a firewire card refused to work in the first two slots immediately under the sound card but was OK anywhere else.

Failing that, wait for someone far more knowledgeable than me to come on - I can only comment on the simple problems and those I've experienced myself.

€d

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…