Firewire Card on Mesh Me System

  jlp 21:13 23 May 03
Locked

I have just purchased Pinnacle DV Clip which comes with a firewire card. I installed it in my 2 year old Mesh system.

When I boot up and it detects the hardware it appears to work OK - but then IE and Outlook Express become corrupted (Version 6.1) and I have to recover the system. I suspect (from reading some similair threads) the correct drivers are not on the system or on the recovery CD - or at least not where Windows expects to find them.

Anyone had a similair problem or know where I go from here?

Thanks
John

  jlp 22:05 23 May 03

Any Thoughts?

  jlp 08:25 24 May 03

I could really do with some help with this!

  MichelleC 11:20 24 May 03

Have you tried changing drivers? When i used Studio 7 i installed Texas driver, but on Video Factory the windoze driver is better. What os?

  jlp 13:07 24 May 03

Thanks for the reply MichelleC. I found a response on the Pinnacle discussion forum. It seems that Windows Me thinks the 1394 card is a network card and tries to accessthe internet through it. This is fixed by editting 1394.inf and deleting reference to the following:

nic1394.sys and arp.sys and Nic1394.AddReg.

I now have another problem however when I try to capture video the PC freezes after 10 -20 seconds and I have to reboot. Any help would be appeciated.

John

  MichelleC 13:54 24 May 03

Enable DMA on hd's? + all non-essential b/g progs off + av. ME can have a memory leakage prob. Happy editing.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017