//some 3rd party need geo

Firewall/cookie problem?

  dagbladet 12:33 31 Mar 04
Locked

XP
AOL
IE6
Zone alarm(basic)
AVG6
About the same time that I installed Zone alarm I started to have trouble with a couple of forum-board type sites which had worked fine previously. They reject my (correct) username and password and return me to the log-in page. Also I was filling in an on line form to buy some ink and when I tried to proceed to checkout I got a page saying that my computer would not allow access as I had disabled cookies. My security and privacy are both currently set to medium. I tried turning the privacy to low, but it had no effect.

  johnnyrocker 13:09 31 Mar 04

you need to look in the configure options of za.


johnny.

  dagbladet 13:17 31 Mar 04

OK Johnny, looking at that now, what should I be looking for?

  dagbladet 13:47 31 Mar 04

Anybody?

  rawprawn 14:59 31 Mar 04

Try going to Control Panel/Internet Options/ Click the Privacey Tab/ Click the default button. This will set cookie handling to Medium Privacey & Should be OK for what you need.

  rawprawn 15:36 31 Mar 04

Sorry for that post, my problem is I can't read!!

  keith-236785 16:20 31 Mar 04

when you were installing other security stuff, did you install any cookie managers/pest patrol etc that could be screwing up your cookies.

Try clearing your temporary internet files and cookies, click tools in Internet Explorer then internet options

in the Temporary internet files section

click delete cookies & delete files, put a tick in to delete offline files as well then ok.

then try to connect to the forums again.

i personally have no problems with zone alarm and have in fact upgraded to ZA Pro.

if it still fails, turn off ZA (right click in the taskbar and shutdown Zone Alarm) then try again.

  dagbladet 20:16 31 Mar 04

Thanks all. First of all just to clarify, i'm not knocking ZA, i've got it in my 2nd machine at work and it's fine. This newer machine came with Norton AV and firewall loaded + 6 months update. Updates now expired so I loaded AVG for my AV and ZA for my firewall. The loss of access to member type sites and problems with online shopping sites co-incided with my changing to ZA. I wondered if there was a conflict with XP firewall and ZA, but when I tried to disable XP firewall I was denied access even though I am the only one who has ever used this machine from new and as far as I know am logged in to the machine as an administrator. I have found that if I turn ZA off I have access to a members only footy forum-board which had previously been locking me out. Obviously I don't want to spend any length of time with my firewall off.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…