firewall /trusted access/adding (printer).EXE

  driving man 01:37 17 Dec 05
Locked

Using zone alarm on a new wi fi system I find I can only use the printers from the remote PC if Zne alarm settings are turned off. Now I know thats not very clever and Zone alarm tells me to add them to the trusted access area using the products .exe file. What I would lkie to know is where can I find it. Can Locate the printers in the shared dodc folder but can not find anything ending in EXE (unless I have to locate it on the software CD that came with the product. Hope this is as clear as glass to someone as its as clear as mud to me

  Sharpamatt 07:08 17 Dec 05

hte easy way to deal with this is to re install Zone Alarm, during install select the option for manual settings.

This will give you a small box on screen each time a new process is opened or started.

If you dont know what the program does, there is information available in the box, once you are sure on what it does first select the rember settings, then Ok.

if your not sure then dont click rember settings, next time it comes on you will get the box again

After a few days you will only see the prompt if somthing new is added

  mgmcc 13:02 17 Dec 05

You need to add the IP addresses of the networked computers, or the Subnet itself, in the Trusted Zone, otherwise the PCs will be unable to communicate.

In Zone Alarm, select the Firewall tab on the left and then the Zones tab at the top. Click "Add" and select "Subnet". Enter:

IP Address - 192.168.x.0 (where "x" is the third octet in the IP addresses of your networked PCs and, if appropriate, the router)

Subnet Mask - 255.255.255.0

Description - {anything} but it needs an entry.

Click "OK" then click "Apply".

  driving man 13:16 17 Dec 05

Thanks for a prompt reply mgmcc but the PC,s do talk to each other and I can print from Laptop via the desk top (host) only problem is I have to set Zone Alarm firewall to its very lowest settings and that surely can't be correct

  mgmcc 18:25 17 Dec 05

...erm, I have just given you the solution so that you don't have to set Z.A. to its lowest settings ???

  driving man 20:38 17 Dec 05

mgmcc----I understand that but it is the same address as my router in the internet zone--- would that be correct that it is now also in trusted zone or have I got it wrong
192.168.0.4/255.255.255.0 that is what I now have inserted --does it look ok to you
Chris (the westie driving man)

  driving man 20:42 17 Dec 05

mgmcc plus do I have to do same to second pc

  driving man 23:42 17 Dec 05

Have got Samsung Laser and epson photo printers working but the Lexmark all in one won't have it at all.

  mgmcc 08:52 18 Dec 05

What I was suggesting is that, if your router is 192.168.0.1 and your PC is 192.168.0.4 then you enter a "Subnet" in Zone Alarm with the IP address 192.168.0.0

By entering a "Subnet" and using "0" as the last number in the IP address, you are allowing access to all IP addresses from 192.168.0.1 to 192.168.0.254

However, if two printers are working, the PCs must be communicating and I cannot suggest a reason why a third one isn't.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…