Firewall blocking limewire - any ideas?

  knobler 17:50 24 Jan 07
Locked

We have limewire installed on our computer and we can't get it to download anything all of a sudden! It used to, but all of a sudden It won't download from any computer that I load it on to.

I use Norton Internet security 2007 but was also doing so before hand! could it be the built in firewall on the router and if so how could I tell it was the blocking firewall?

Thanks

  fitshase 18:18 24 Jan 07

You would need to find out which ports Limewire uses and open these ports on your router.

Normally router firewalls are set up to block all incoming traffic by default.

  knobler 20:13 24 Jan 07

How I do find out what 'ports' it uses?

It's been okay up until recently but has just stopped! Sorry to sound like a complete novice, I can write complex spreadsheets etc. but the tecnical aspect kills me!

  fitshase 21:35 24 Jan 07

I don't use limewire so I don't really know. Is there a help menu?

Normally these sort of programs have a help file with FAQs such as "using xxxx with a firewall".

  ronlin 21:50 24 Jan 07

I dont use norton , but i reckon if you look at the settings / configerations etc there should be an exclusions tab/ section ,where you can add the words limewire etc , then it should let it through..good luck .

  rodriguez 21:52 24 Jan 07

click here - I don't know what router yours is, but mine's the Sky one. The procedure will be similar to your router though.

  tullie 21:59 24 Jan 07

use frostwire,if you have to use such sites

  sinbads 21:59 24 Jan 07

should be a setting to auto config ports, better still click here

  Terry Brown 22:04 24 Jan 07

I believe that due to legal problems Limewire has had to close most of its file sharing websites (Pcadvisor Dec 2006 page 21), which is the reason you cannot connect.
Terry

  knobler 18:01 26 Jan 07

Thanks for all your help everybody. I contacted Norton on a live link chat and accessed my computer remotley and fixed it while I sat and drand a cup of tea - no charge either :>))

Now thats what I call service - shame Norton weren't as helpful all the time - they still haven't replied to my original e-mail!!

Thanks for all the replies anyway.

  kikuta 22:35 26 Jan 07

Thanks Terry - ive been having this exact problem recently, and there isn't anything wrong with my configuration, so that must be the reason it doesn't work for me anymore

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now