FireFTP

  steve263000 06:51 10 Aug 07
Locked

I have tried FireFTP after having a few problems with Smart FTP to make changes on my site click here I have uploaded it all and if I look at the site through the FTP window all changes have been made. However nothing seems to happen on the web site. Has anyone used Fire and have you got any ideas what has gone wrong? It seems like a fast way to upload if I can get it working properly. I have tried refreshing the page after the upload.

  djbenny 09:00 10 Aug 07

what seems to not be working?

the site seems ok unless i am missing something?

what changes are you making?

  beynac 22:47 15 Aug 07

If the FTP window shows that all changes have been made - then they have. I suggest that you clear your Internet cache. It's possible that your browser is using the cached version.

  steve263000 08:31 28 Aug 07

For those that think I have been rude in not responding to your replies, I must apologize. There have been a few problems. I have had a family bereavement and health problems. On top of that the damn computer crashed and I had to do a full reinstall! What a couple of weeks!

beynac you are right the upload has gone through. Not correctly as the themes have not fully gone through but that can be corrected.

Thanks to both.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…