Firefox won't start

  badhair1963 08:58 19 Mar 06
Locked

Yesterday I downloaded a plugin for Firefox which, I was warned, was experimental and might not be stable. Sure enough, it turned out not to work. I uninstalled it and now Firefox won't start at all.

I've tried uninstalling it, deleting the folder, running Regclean and reinstalling it, but it still doesn't work.

When I click the icon nothing happens, but it shows up in Task Manager as taking up 99% of the processor time and the only thing I can do is to terminate the process using Ctrl, Alt, Del.

Any ideas?

  PC Bilbo 09:15 19 Mar 06

Have you got latest version of Firefox? If not try installing & see if updating slolves the problem.

  VoG II 09:29 19 Mar 06

Try creating a new profile click here

  badhair1963 10:07 19 Mar 06

VoG™,

You're a genius! Problem solved (and ticked)

Thanks

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…