Firefox version 2 problem

  The Reiver 19:04 28 Oct 06
Locked

I have just downloaded the new version 2 of the Firefox browser. I now find can't access my mobile phone account as i get a pop up saying ' Firefox cannot connect securely to 'three co uk' because the site uses a security protocol which isn't enabled' - i've tried a few things but had no success - any suggestions as to what i need to do ?
Best Regards

  Jan Cyrka 21:21 28 Oct 06

Use Internet Explorer then!

  octal 21:48 28 Oct 06

Go to Tools Options and click on the Advanced tab then on the Encryption tab and make sure there is a tick in both the Use SSL 3.0 and Use TLS 1.0 boxes, that should make it work.

  ashdav 01:59 29 Oct 06

I've had similar problems with FF 2.0 including this site remembering my login details.
The work around I've used is to render the problem sites in IE by downloading and installing this click here
After installing go to the site where you have a problem and right click on the FF icon in the lower right corner of the FF window and click on the ADD box.
Thereafter that site will be rendered in IE format (albeit within FF) and it should be OK.

octal
The encryption settings are as you suggested but it made no difference.

  The Reiver 11:48 29 Oct 06

Thanks ashdav - that worked

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac