Firefox v2.0 problem?

  Jakey boy 11:56 11 Nov 06
Locked

Hi folks,

Just upraded my FF browser to version 2, because the version 1.0.8 installation could not connect to the internet (!!?) But the same happens with version 2. However, this only happens on my main PC, as I am happily typing this on my second PC using FF v2.0. Any ideas on why it won't connect on my other PC? As ever, help would be gratefully accepted.

JB

  Diodorus Siculus 11:59 11 Nov 06

Will IE connect?

Do you have a firewall installed that is blocking it?

  Jakey boy 12:05 11 Nov 06

Yes, IE connects, and there is no firewall other than the Windows one on both machines. Both PC's connect through the BT HomeHub, so there's no problem with the hub firewall.

  Jakey boy 12:24 11 Nov 06

Ok, so I had uninstalled version 1.0.7/8 and installed and then un-installed version 2.0 on the problem machine. Installed old version 1.0 Now no version can connect!!

  Jakey boy 12:32 11 Nov 06

Anyone?

  VoG II 12:34 11 Nov 06

Possibly a corrupt profile click here

  Jakey boy 13:03 11 Nov 06

Deleted mozilla directory in application data folder, retried installation, still no luck! can't figure this out at all!!

  Probabilitydrive 13:18 11 Nov 06

I upgraded also to FF 2.0, and experienced connection problems amongst many other FF stalling issues, which eventually led me to uninstall FF2 and use IE 7-am not a happy bunny...)

In order to connect to the net, I had to disconnect my dial-up connection, end FF exe process in Win taskmaster and reconnect to the I-net.
Mozillas forum is full af FF 2.o stability problem issues...

  Jakey boy 14:41 11 Nov 06

Thanks for the input. I will just persevere I suppose, although I have no idea why I can't even connect with version 1.0 now!?

  Jakey boy 21:55 11 Nov 06

Thanks to all. Problem sorted. Seems it was the old vsmon.exe file from my old firewall that was causing the problem(s). I booted into safe mode and deleted it and renamed the Internet logs folder in C:\Windows\ to Old logs. Just in case anyone else has a similar problem after uninstalling Zone Alarm. Thanks again guys.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…