Firefox Remembers my Passwords,how Do I stop It

  prince midas 10:02 13 Nov 09
Locked

I must have unintentionally clicked on Firefox and it now remembers my Password on a site I wish to keep private.How do I reset it.

  ambra4 10:07 13 Nov 09

Tools – Options – Security – Password Section - Show Password

  northumbria61 12:11 13 Nov 09

Open Firefox - Tools - Options - Security Tab -
Untick "Remember Passwords for Sites" click OK

  Sea Urchin 12:41 13 Nov 09

Following on from northumbria61's advice you can also click on Saved Passwords and remove any that are stored there.

  prince midas 15:11 13 Nov 09

Thanks guys your help worked,everythimg now okay.

  Sea Urchin 15:37 13 Nov 09

Glad it's sorted - perhaps tick box and click Resolved?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5