Firefox popup blocker switches itself off

  brewersfan 15:29 04 Aug 07
Locked

Hi,

Every time I open Firefox 2.0.6 I have to tick the "block popup windows" because the actions doesn't stick from session to session. Does anyone else have this problem?

  Stuartli 15:47 04 Aug 07

Do you open Firefox at a website which you have Allowed in the Exceptions box (button next to Pop Up blocker)?

  brewersfan 15:57 04 Aug 07

No, there's nothing allowed in the Exceptions box.

  Stuartli 16:04 04 Aug 07

Then it's a bit of a puzzle. You have OK'd it?

  brewersfan 16:21 04 Aug 07

Yes, I ok it every time. I suspect there's another program interfering somewhere. I've also adawared and spybotted. It's a Dell laptop that had McAfee installed on arrival but I removed that and cleaned out the registry too, because I googled and found some people had problems even when McAfee was uninstalled. I've been into the "about:config" to see that all settings are as they should be, and they are. Very confusing!

  brewersfan 16:58 04 Aug 07

Got it!

McAfee had created a "user" file in my profile directory that was overriding the popup blocker. I've deleted it because it wasn't doing anything else. Problem solved. Thanks.

  Stuartli 20:32 04 Aug 07

Well done...:-)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…