Firefox "No script"

  numskull 08:20 25 Sep 07
Locked

Downloaded this add on as I was reading how it improves the PCA site. Can anyone tell me how to stop that annoying bar appearing every two seconds?

  birdface 08:35 25 Sep 07

In configuration untick show on Taskbar and show on Toolbar.I only had it downloaded for about 15 minutes and I think that was the way I stopped it.

right click the icon>options>notification>deselect show messages and show at bottom

Mornig buteman,
beat me to it :-)

  birdface 08:46 25 Sep 07

Aye.But I missed show messages.I never had it downloaded that long.And good morning to yourself on this fine morning.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple