Firefox keeps starting

  Boghound 13:53 11 Jun 11
Locked

Firefox keeps opening my home-page whenever I re-boot....Checked for virus etc and Firefox is not in "Start-up" folder....It's very annoying!

  Fruit Bat /\0/\ 14:53 11 Jun 11

Op system?

XP Start - Run tpe -msconfig - startup tab

if FF is shown there untick it. click apply

when you next boot tick the Don't show me again box as System config comes up.

  Boghound 15:16 11 Jun 11

Win7 Ultimate...Already tried "mscomfig" Firefox not there.....

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017