firefox keeps failing

  johnnyrocker 30 Nov 12
Locked
Answered

it has worked fine for some time and just lately the problem i have with it is thatit will work ok on the day of use but when i come to try it later in the day or the next it fails to open, i have un-installed and re installed several times with the same effect prevailing. ie when installed works fine try next day and it will not open. have run several scans with no effect.

IE 8 Xp pro SP3 sygate firewall avg anti virus

  spuds 30 Nov 12

I have Firefox installed on one of my main machines, but over the past two days the webpages have began to crash, with an error message that a detail report will be sent to Firefox.

Haven't done any recent update to Firefox, but seeing this help request, as made me wonder?.

Like the originator of the thread, all checks appear fine.

  rdave13 30 Nov 12

Next time it fails to start try pressing and holding the shift key then clicking on the icon. Firefox should then open in 'safe mode', ie., no add-ons or extensions running. If it opens OK then you will have to apply each add-on/extension one at a time to find the culprit.

  johnnyrocker 30 Nov 12

my thanks for the tips so far will work with them and see how far i get

johnny

  johnnyrocker 01 Dec 12

i have found what may have been a nasty (browser manager?) not listed anywhere but have disallowed it by firewall so will reinstall and see what happens

johnny

  johnnyrocker 01 Dec 12

have downloaded ff18 still will not open.

Rdave holding the shift key only works with pc in safe mode if that helps?

johnny

  rdave13 01 Dec 12

Try installing Chrome and see if you can import your bookmarks. I'd then go to dr yes' link and do a clean reinstall, this would mean removing your profile folder, as well, so you will lose everything, including your passwords, bookmarks add-ons etc. Hopefully you have a written record of your most important passwords.

  johnnyrocker 01 Dec 12

ran malwarebytes which found nothing security centre shows windows firewall on but cant turn off as it says is on by default according to microsoft.

johnny

  difarn 01 Dec 12

I see that you are running FF18 - is this the beta version? Were you running 17.1 before you downloaded this version?

  johnnyrocker 01 Dec 12

difarn yes i was previously running 17 but thought the beta 18 might be a way out of the problem

Jock1e

will try your idea now

thanks to all who have shown an interest

johnny

  johnnyrocker 01 Dec 12

additionally i keep getting a message about a script running which could make machine faulty and would i like to disable it?

johnny

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message