Firefox and hyperlinks

I recently installed Firefox 1 on my machine running Win 98 SE. I don't like it so I continue to use IE. Whenever I click on hyperlinks, especially in Word 2000, they open in Firefox. Is there a way to open hyperlinks in IE?

  Dorsai 20:23 26 Dec 04

OPen IE, click on the tools menu at the top, pick the 'internet options' in the menu, and select the 'programs' tab. There should be a check box 'internet explorer should check to see if it the default brouser'. Tick the check box close IE, re-open it, and hopefully this will sort it.

Can't understand why you did not like Firefox though, but that is up to you.

  Dorsai 20:26 26 Dec 04

Oh, and i forgot, in firefox, click on tools, options, pick 'general' and untick 'firefox should check it is the default brouser when starting' otherwise the two will 'fight' each other over who is the default brouser.

Thanks for that Dorsai - works a treat now!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…