Firefox 'How embarrassing'

  tonyx1302 20:07 18 Jan 10
Locked

I use FF as my browser on my desktop but it suddenly shuts down many various sights straight after opening them although I can open the sites on my laptop. I have tried many varied sites..some it opens OK others it closes just as the site opens and I get the 'How embarrassing' message from FF which then asks me whether I would like to try and and re-open the site..which it doesn't.. or would I like to re-open FF browser.
I have run every cleaner/spyware etc available but still it persists.I have tried a restore. No luck so is it possible to delete FF then re-install but save all my add- ons/bookmarks etc.
I am loathed to re-install so if anyone has a suggestion I would be very grateful.

XP SP3


Tony

  Paperplane 20:11 18 Jan 10

You can uninstall and reinstall firefox to see if that helps.
All your settings etc. will be safe as they are stored in another location in your profile.

  MAT ALAN 20:24 18 Jan 10

could be your profile is corrupt in which case you may need to create another for your chosen browser to work properly...

click here
click here

  tonyx1302 20:44 18 Jan 10

Sorry. Tried re- install and it didn't work. So I have just re-insalled the basic FF without any addons/bookmarks etc.I opened Google and put in 3/4 of the sites that wouldn't open and they still will not !
Any further thoughts please

Tony

try a clean install of firefox,follow the directions exactly from
click here
back up your bookmarks with the foxmarks add on,so you can update later from the server.However you can either reinstall the add ons at a later stage or back up the add ons with click here.

Mat your response is ahead of time!

  MAT ALAN 20:57 18 Jan 10

could be java script problem do you have it enebled in F/Fox...

click here

  tonyx1302 21:04 18 Jan 10

Many thanks all. I have as you suggested Raven, done a clean install and deleted java on my pc. I have tried 3 of the sites that would not open and they did!! So obviously I had a java problem as per Mat Alan thought so am now going to re-install everything again.
Thank you and I will report back in an hour or so

Tony

  tonyx1302 22:21 18 Jan 10

Many thanks. It worked. I don't think I had java enabled properly because I saved my bookmarks then did a clean install as per Raven's post. After which I then followed MAT ALAN's post and installed java and enabled when it downloaded and, with many thanks it is working a OK again...so far.
Isn't funny how a simple problem can drive you nuts. Thankfully once again the forum came to my rescue..
Tony

  tonyx1302 11:06 19 Jan 10

Following on from my first post, I'm pleased to say that everything is back to normal and java is behaving itself!

Tony

  Kevin-1416101 12:14 19 Jan 10

Try safe mode. Safe Mode is a special way of running Firefox that temporarily disables extensions, themes and toolbar changes.


Good Luck,
<a href="click here">Kevin Smith</a>

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…