FireFox has gone Dutch in the Google search tool

  Bargee 12:58 23 Aug 05
Locked

Hiya,

My FireFox browser's Google Search tool has mysteriously turned Dutch! The rest of the homepage is fine.

Any idea what's going on?

Cheers.

  Stuartli 13:01 23 Aug 05

Go to the Google Preferences page and check that it's set for English - if not alter and Save Preferences. Cookies need to be enabled.

  octal 13:07 23 Aug 05

Going to need the translation of dutch to English

Engels

  Bargee 13:11 23 Aug 05

Sorry, can't seem to find it. I've checked all the links on the home page ticking anything that might relate to English. It's stil in Dutch.

I guess it'll be quicker to re-install!

  Stuartli 14:00 23 Aug 05

Preferences is on the right of the big Google Search button on the opening page...:-)

  Stuartli 14:03 23 Aug 05

Even if you entered google.com into the main address bar it will automatically bring up google.co.uk

  fitcher 18:37 23 Aug 05

try going over the top with english download ,,I use french sites and the windows media player I down loaded ,linked from the site, was in french ,(they seemed to have had the latest one before us) ,a few days later , when I downloaded latest version from ms ,it was back in english ,,???

  Bargee 21:43 23 Aug 05

Phew! Sorted, more by sheer luck as it happens.

Under preferences (voorkeuren in Dutch) I had already selected English, but, like the dipstick I sometimes am, I hadn't saved the changes (voorkeuren opslaan) clicked it by chance, clicked ok & bingo, back to English.

How it got to Dutch in the first place, I don't know.

Cheers all who posted.

  Stuartli 22:55 23 Aug 05

I did say to Save the changes...:-)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…