Firefox Has Done It Again.....!

  hawthorn59 17:42 03 Oct 07
Locked

Only a week or 10 days since I posted with this problem, once again when I open Firefox, Ive lost all my tabbed pages. Why does it keep doing this? I have it set properly, ie to keep the tabs open. I just cant figure it, I got this page on startup:

click here

Am I being hijacked or should I just use Opera?

h

  SANTOS7 18:42 03 Oct 07

click here

Could be ,the link may help...

  exodus 19:38 03 Oct 07

Hi, previous post from thehill relating to this.
click here

You never did answer my question on that post.
[b]What method are you using to save your tabs?[/b]

exo

  SANTOS7 19:41 03 Oct 07

As you seemed to have resolved this issue by getting rid of firefox you need to tick both threads...

  hawthorn59 02:58 04 Oct 07

Well, no, Im still using firefox. Theres a thing or two i dont like about Opera!

Heres how I operate tabs:

I generally keep 5-10 tabs open all the time, and like to have them there when I start up next time. To do this I simply go to Tools>Options>Main>and select "When Firefox starts" ; "Show windows and tabs from last time".

And it works most of the time, but about 4-5 times in the last year, when firefox opened, it didnt work. (Including 2 weeks ago and today)

h

  hastelloy 09:41 04 Oct 07

Is it possible that you've had only this page open (ie from a link) when you closed Firefox. If so it would "Show windows and tabs from last time" which is only this page.

once you have the page and tabs open that you want to start each time firefox opens.go to..
tools>options>main>start up>show my homepage>use current pages
this will set them as your homepage

  hawthorn59 12:12 04 Oct 07

Thank you all for your help but there doesnt seem to be a resolution to this. I think its a bug in Firefox.

I dont think history affects it; I had 4 tabs open last night and they are still there today, despite history set to 0. It just happens at random, or at least if theres another common factor I cant see it.

thanks

h

"Thank you all for your help but there doesnt seem to be a resolution to this. I think its a bug in Firefox"

Try the homepage method,least you can officially rule it out if its not a resolution.

It will set the current page and tabs as your home pages

i didnt specify that from
tools>options>main>start up>from drop down select show my homepage>select use current pages.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…