Firefox with bt yahoo home page

  willo500 12:20 19 Mar 05

I installed firefox and made it the default browser. In order to avoid the bt yahoo browser I asked it to use Firefox, which is fine, but whenever I start up Firefox, it goes to the bt yahoo home page overriding the home page I have set with Firefox.

Can you tell me how to avoid this please?


  Stuartli 12:28 19 Mar 05

Presuming you have set your default page from Firefox's Options>General tab, did you import the settings from the Yahoo browser as well (File>Import)?

  Pegasus. 12:28 19 Mar 05


Open Firefox, Click: Tools-Options-General,then Add whichever URL You want to Use as Your Homepage in the top box!

  willo500 21:13 19 Mar 05


Yes to both of these. I have done this but bt yahoo seems to override these. Any suggestions as to what the next step could be?

  octal 22:30 19 Mar 05

I'm not sure if this will help, if you type about:config in the address bar then scroll down to browser.startup.homepage and make sure its set to http ://www. then the next entry browser.startup.homepage_override.1 should be set as false.

This is a screen shot of my set-up: click here

  pc moron 23:35 19 Mar 05

Make sure the Home Page you have in mind is in Firefox's Bookmarks.

Then, under the option to set your Home Page, select Use Bookmark, and select the appropriate bookmark.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos