FireFox Book marks and CoolIris

  jack 09:27 24 Nov 09
Locked

For some months now- though FireFox has an add on and has been going through many updates
firing up CoolIris causes it to crash.

Items clicked to bookmark do not make it -is another anomaly- so I have no bookmarks any more and seeking out the profile does not make any difference.

Any comments please - does it happen to you?
Is it something peculiar to my particular set up.

  jack 17:01 24 Nov 09

^

  jack 17:01 24 Nov 09

^

  rawprawn 17:08 24 Nov 09

I haven't had the problem, but when you say "seeking out the profile doesn't help"
Have you tried changing the profile in Firefox?

  jack 17:21 24 Nov 09

How do I do that?
Looking in the profile folder- [Programs=Mozilla FireFox- Profile- reveals thee script files
that is all.

  InTheCity 17:27 24 Nov 09

create new profile
click here
which version of firefox are you using,the most up to date?

  rawprawn 17:51 24 Nov 09

Start> Run> type "firefox -P" hit Enter

  jack 10:05 25 Nov 09

When ever I fire up Firefox the following message comes up

The Procedure entry point.IsThreadIsThreadDesktopCompositedcoludnotbelocateddynamimiclink lbrary USER32.dll.

All in one line, when OK is clicked Firefox will fire up.

Running RawPrawn's advice the same message comes up.
So does this imply a missing .dll is the culprit?

  jack 11:04 25 Nov 09

delivered a page
click here

and some remedies,tried one - Dependency Walker trashed the machine - had to dig out XP disk and do a repair- new boot sector- tread with caution

  bluenote 12:47 27 Nov 09

firefox working again.I removed everything connected to firefox including thunderbird.downloaded a new version and changed my profile from default and hey presto success.thank you everybody for your help and support. alan

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac