Firefox blue screen with PC Advisor forum only.

  ruskle 15:57 06 Apr 06
Locked

I have decided to give Firefox a try and am finding an annoying delay in the PC Advisor screen loading correctly. When I start it I get a blue screen under all of the Red PC Advisor banner at the top. I can just about read the words underneath the blue and after a few seconds it reverts back to the screen I know. I have a 17in wide screen laptop and can see the normal Windows desktop either side of the loaded page, it is only the page which has the blue over it. This doesn't happen with I.E. 6 (or 7 beta) or with any other web page I look at using Firefox.
Maybe there is a setting I have missed, any suggestions?

Russell.

  Stuartli 16:58 06 Apr 06

From Tools>Options>Advanced tab check only the last three boxes; in the Content tab's listing check all boxes but leave "for the originating website only" box unchecked.

  Stuartli 17:00 06 Apr 06

I get the same blue coverage for a fraction of a second as Firefox downloads the page but, to be truthful, until you've just mentioned it I've never noticed....:-(

  dth 17:09 06 Apr 06

Same here - with Windows & Suse Linux 10.0

  ruskle 17:11 06 Apr 06

Thanks for the reply Stuarti, did you manage to solve the problem the way you told me to do? I still have the blue bit of screen.

Just a bit of an extra question. How do people who post to the forum get the "Click here" to take you to another web site? ( Sorry if I should start a new query).

Russell.

  InXP 17:27 06 Apr 06

Sorry to but in, to get "click here", go to the website, right click on the website address, copy and paste it into your response.

  ruskle 17:46 06 Apr 06

Thanks InXp. I have been reading the forums for years and never needed to post a website but have always wondered how it was done.

Blue screen problems seems to be the norm but in my case only when using Firefox. I was wondering if maybe it was because I had installed I.E 7 and it had upset something which didn't materalise unless I ran FF.

Looks like I will have to live with it if I keep FF.

Russell

  skidzy 17:52 06 Apr 06

Ive installed Firefox tonight and can confirm i get the blue screen also,although only briefly 2-3 seconds.

Will be intersting to see if its a common problem.

Got to admit,pretty impressed by Firefox at the moment...especially the tab pages.

  Stuartli 18:04 06 Apr 06

>>did you manage to solve the problem the way you told me to do? I still have the blue bit of screen.>>

No, I gave what is (for me at least) the standard configuration.

I wish you hadn't mentioned it now as it only occurs for a split second and I'd never, as I stated, even noticed before....:-))

  Stuartli 18:05 06 Apr 06

By the way if you go to:

click here

and download and install Firetune Firefox (it saves configuring about:config manually) you can speed up Firefox even more.

  skidzy 19:18 06 Apr 06

After using Firfox 1.5.0.1 for around 2 hours now ive had no problems yet except your problem with the blue screen...and yes,it only happens on PCA.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…