firefox

  digbee2500 10:36 07 Mar 10
Locked

Hi can anyone help. Ive been running with firefox on windows xp for some time now without problems but yesterday afetr I restarted my pc I can't connect to the internet and get the message "cannot find the server" The icons bottom right are lit but no web pages will load up. Any ideas? I'm a pc newbie so please try to tell me in basic terms. Thanks

  Sbrads 10:46 07 Mar 10

First thing to try is another browser like Internet Explorer because your problem could be your internet connection to your ISP is broken.

If IE works and Firefox doesn't then your problem is Firefox. If neither work then it's your connection and perhaps a cable has been pulled out or your router needs rebooting, if they don't fix it call your ISP.

If it's Firefox faulty then try running it in Safe Mode (a shortcut should be in your Start
Menu). If that works then you probably need a new profile which usually fixes problems better than a reinstall of Firefox. Some help here.....
click here

  digbee2500 11:50 07 Mar 10

Hi thanks for your reply. I tried running firefox safe but that didnt work, how do i get internet explorer working?

  Technotiger 11:57 07 Mar 10

Internet Explorer (IE) should have a shortcut icon on your desktop - just double-click that icon. If IE says, cannot load page - then you will need to check your Internet connection.

  digbee2500 13:15 07 Mar 10

Hi as I said previouosly Im a pc newbie so not sure how to check my connection. Can you help?

  Technotiger 13:22 07 Mar 10

First - did you try IE, and if so, what happened?

  digbee2500 14:03 07 Mar 10

Hi Yes, tried clicking IE and got the same message, "server could not be found" Any more ideas?

  Technotiger 14:07 07 Mar 10

OK - that means you are not on-line then. So how are you using this Site at the moment? Are you on another computer?

  Technotiger 14:22 07 Mar 10

Try re-setting your Router, by either Pressing the re-set button on the side or on the back of your router - or, by disconnecting Power to Router, wait 10-15 seconds then re-connect Power to Router. Then try going on-line again via Firefox or IE.

  digbee2500 14:29 07 Mar 10

Hi. Yes I'm on the pc at work so I can try these things when I get home again. I've already tried the things you said but will try to reboot the router when I get back home. If this doesn't work what else can I do?

  Technotiger 14:49 07 Mar 10

I would be surprised if it does not work, but if not then you will need to phone your ISP to see if there is a problem their end.

BTW, when re-setting the Router, you will normally need to wait a minute or so for it to 'settle down', before trying to go on-line again.

As a matter of interest (and it might help) do you know what Router you have - for instance, are you with BT - a BT Homehub, perhaps.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…