Firefox 2 `disable session restore` tip

  brundle 18:01 08 Nov 06
Locked

This has been giving me problems since I installed FF2.0, popping up almost every time I start FF to tell me my previous session crashed when it didn't - it could be an issue with extensions, or I may need to do a clean install instead of just an overwrite of 1.5.0.7; anyway, if anyone else is having the same issue you can disable session restore;

about:config

Filter for session

browser.sessionstore.enabled

Set the value to false.

  brundle 18:04 08 Nov 06

Create the value yourself if it is not present already

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…