Firefox

  Les 12:01 07 Feb 05
Locked

I've recently downloaded and installed Firefox v.1, all OK except when I click on Tools/Check Mail it brings up MSN Explorter instead of Outlook Express.
On going into Control Pabel/Internet Options/Programs I find that my EMail is set at Outlook Express as has always been the case. Could anyone tell mne why this should happen and the cure?
Any help appreciated.

  Dennis1 14:56 07 Feb 05

Try going to start r/click>properties>start menu>customize and select OE as your mail client.

  Stuartli 15:29 07 Feb 05

Firefox is a browser - Thunderbird is Mozilla's e-mail program.

Try setting your requirements not only in Firefox re default browser but also in XP's Set Program Access and Defaults (if you have XP!)

  Les 16:03 07 Feb 05

Dennis: That did the trick - we live and learn, unfortunaely some of us - er.me! forget!!

Thanks to both for the help. As I said, much appreciated.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…