//some 3rd party need geo

Firefox 1.0.4

  rosie 10:57 21 May 05
Locked

Since updating to the latest version of Firefox I've received the message whilst browsing: Firefox has encountered a problem and needs to shut down. This never happened with the earlier versions. Has anyone else received message?

  VoG II 10:59 21 May 05

No problem here.

Try uninstalling then re-installing.

  ashdav 12:39 21 May 05

go to add/remove programs and see if you've still got the previous version installed. If you have remove both then reinstall 1.04. Firefox doesn't upgrade cleanly and all previous installations need to be removed first. All your bookmarks and settings are retained in a separate folder and will not be deleted so when you reinstall all your settings are there.

  CurlyWhirly 13:09 21 May 05

No problem here either.
I didn't use the update option though, I completely uninstalled version 1.0.3 first and then installed the newer version.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…