Finepix Viewer installation

  Stubacka 09:36 06 Jun 03
Locked

I have just installed Fuji Finepix Viewer on my Medion/XP Home PC. When I first connected my A303 camera the AutoPlay selection dialog box appeared as expected, from where Icould choose to open Finepix or a window in Explorer to view my photos. The final instruction in the installation manual is "select the Always do the selected action checkbox", which I did. Now when I connect the camera I get the scanner and camera wizard instead of either Finepix Viewer or the AtoPlay dialog.
Is there any way that I can go back to uncheck the "Always do the selected action" box so that the AutoPlay dialog appears again?
I can still open Finepix manually after cancelling the scanner/camera wizard but it's a bit of a pain having to explain the procedure to other members of the family, particularly my children who are quite happy using the automatic Finepix on my laptop. I would like them to have the same facility on my desktop PC.

  Big Elf 11:00 06 Jun 03

I think this might work. Connect the camera and open Explorer then right click on the camera icon and select 'Properties' then 'Autoplay'. You should then have the option to tick 'Prompt me each time to choose an option'.

  Stubacka 15:02 06 Jun 03

Magic - it's easy when you know how.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…