Finding hidden mouse arrow on screen.

  Meshuga 07:59 26 Sep 07

I have always had a facility to press CTRL button which would pinpoint the position of the mouse arrow. This has suddenly disappeared and the little box to tick to enable it in Mouse properties has disappeared. Anyone know how to get it back please. My OS is XP home sp2.

  I am Spartacus 08:02 26 Sep 07

I think it comes with MS Intellitype software and if you don't have it installed then click here

  Meshuga 08:08 26 Sep 07

I am Spartacus, Thank you, I will check that out later.

  Meshuga 08:29 26 Sep 07


  Graham. 09:18 26 Sep 07

That good old standby System Restore might bring it back. A Windows update might be to blame:

My HP printer recently stopped working. Re-installation didn't help. Putting my printer details into HP site revealed a 'fix' to correct an update problem.

You never know.

  Simsy 10:06 26 Sep 07

"...the little box to tick to enable it in Mouse properties has disappeared..." do you really mean disappeared, or greyed out?

I thought it was a windows function, not specific to keyboard software? (I'm happy to be corrected on this!) Are you looking at the correct "tab" under mouse options? It's under "Pointer Options"



  bretsky 10:17 26 Sep 07

Try pressing the shift key half a dozen times to get the Sticky keys settings dialog box up.

bretsky ;0)

  Meshuga 10:53 26 Sep 07

Hi Graham, I had thought of system restore but as I don`t know when it last worked I don`t know how far back to go. I suppose I could go back to the beginning of the month and see if that works. I`ll try it. Thanks for your reply.

  Meshuga 10:58 26 Sep 07

Hi Simsy,I mean that the little box is not there at all because "pointer options" is not in the mouse properties box, only the word " Pointers" and that only shows different shapes and sizes of pointers. Regards, Meshuga.

  Meshuga 11:03 26 Sep 07

Hi bretsky, done as you suggested but there is nothing in the sticky keys box that is related to my problem. Thanks for replying.

  I am Spartacus 11:03 26 Sep 07

I mistakenly named the software as IntelliType rather than IntelliPoint. Have you tried downloading and installing from the link?

I'm not 100% certain but I thought the extra features were installed with that.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…