film flickers on preveiw in movie maker 2

  davro 13:40 31 Jan 03
Locked

i have a dell 1.7ghz 40gb, 256ram, ati all in wonder 128 pro, win xp.
on trying to capture from my annologue camera into movie maker 2 the preveiw flickers a lot is this something to do with movie maker or win xp? as this used to work befor i upgraded to xp & movie maker 2, i can capture fine through the ati card onto disc this is then stored in mp2 is this the problem? and how do i get arround it. Thanks.

  bremner 17:51 31 Jan 03

Although I don't know if this is relevant to your particular set up I have been advised that when capturing analogue video straight to mpeg2 this can result in the preview stuttering. Although the finished article does not reproduce this stuttering.

A supposed answer is to capture as 'avi' then convert to mpeg2

  davro 19:25 31 Jan 03

it may sound stupid how do you capture avi in movie maker 2 and then convert to mpeg 2? as you can probablly guess i am a bit of a novice. thanks for your help.

  AL D. 20:36 31 Jan 03
  bremner 11:06 01 Feb 03

Sorry I have not used Movie Maker 2 but have used Ulead Movie factory 2 and this offers the ability to capture in various modes.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…