File/View/Edit/favourites missing

  muddypaws 09:59 30 Apr 09
Locked

Yesterday I installed IE8, but found it very slow on my XP Home SP2. I restored to IE7 and last thing yesterday the above bar was there.
This morning nothing. Restored to last night and still missing.
I have no Favourites/History button.
Tried the usual dragging top of screen and right clicking various places, but no luck.
Presumably it is the IE7 toolbar that has gone
Advice please. Thanks.

  Fruit Bat /\0/\ 10:19 30 Apr 09

Press F11

  muddypaws 10:29 30 Apr 09

Fruit Bat
Tried that first. No luck.
Now noticed that right click/copy on your name does nothing apart from bring up an MSN page!!
I am using Google Classic.

  Woolwell 11:13 30 Apr 09

You appear to be missing the Menu Bar - right click near the top and select menu bar.

Google Classic is I suspect your normal hoempage. Go into tools - Internet Options and check what your homepage is set to.

  muddypaws 11:49 30 Apr 09

Woolwell
I have had to reboot onto my XClome internal 'P' as 'C' appears to have gone to pot.
It would no longer open any web pages.
Clicking on any desktop shortcut brought the page up for a second and then crashed.
OE was OK.
The original problem is that I don't have access to any right click menus at the top on my C drive.
Luckily my 2 day old clone is OK.
I assume this is all down to IE8 yesterday.

  muddypaws 16:12 30 Apr 09

The point is I don't have access to 'Internet Options.' or any items on the top menu ( file/edit/view etc.
If I try via Control Panel that folder is the only one in CP that opens and closes immediately, same as the browser.
Virus scan is clear.
I have 'restored' twice. The last one back two days with no success.
I can access all my folders.
I have been into Webroot SpySweeper on C and Google is still shown as my browser.
Just wondering if I clone the drive I am using now 'P' back onto to 'C' whether that would cure it.
Any advice?

  Woolwell 17:50 30 Apr 09

I haven't a clue about the relevance of C and P drive.
Tools for IE7 should be available to the right of the tabs. See also click here.

  muddypaws 18:26 30 Apr 09

Woolwell
But that is the problem!!
I do not have any tabs. They have vanished as also have the favourites buttons. And your link has no effect.
Not only have they vanished, but as I said above,
since my first post, I now can't open the browser at all inspite of two 'restores'.
The browser opens for a few milliseconds then crashes.
I am currently using my XXCloned 'P'Drive to boot from.

  Woolwell 19:22 30 Apr 09

Over to someone else who is familiar with XXCloned etc. There are 2 many copies to my opinion and which is good? It may be time for a fresh install of Windows.

  muddypaws 19:59 30 Apr 09

Woolwell
Thanks, but I don't think you have grasped my problem.
The problem is not with XXClone. That has just saved my bacon.
And certainly not with Windows.
My C drive works perfectly normally apart from being unable to access the browser.
I can send emails, all programmes work and I can access Google Earth and update SpyBot etc, but access to my browser is blocked for some reason and I cannot access 'Internet Options' by any method.
Any other takers please.
Thanks.

  lotvic 21:59 30 Apr 09

XP Home SP2 repair IE7
How to reinstall or repair Internet Explorer in Windows Vista and Windows XP click here
Method 2:
"To download and reinstall Internet Explorer 7 for Windows XP, visit the following Microsoft Download Center...."

Method 3: Install Windows XP Service Pack 3
You may be able to resolve problems with Internet Explorer 7 by installing Windows XP Service Pack 3.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant