Files wont delete?

  zeppman 15:55 22 Jul 06
Locked

I moved some avi movie files into another folder temporarily.When I came to move them some could not be moved and now wont work I have tried to delete them but I get this error message.


Error \Deleting File or Folder

Cannot delete xxxxxxx Access is denied.
Make sure the disk is not full or write-protected
and that the file is not currently in use.

What ever I try they wont delete.The files are not in use.

  VoG II 15:57 22 Jul 06
  Ben 216 16:03 22 Jul 06

I've got around this before, but it depends where you've stored the file. If it's in a folder on the desktop or something this might work, but you can't do it if the file is bueried in a system folder.

Failing VOG's method (which I've yet to try), try moving out all other files from the folder, then reboot and delete the folder, usually it will go any take the offending file with it.

The other method I would try is to go to bootdisk.com, download a DOS bootdisk, and delete the file from DOS.

  zeppman 16:19 22 Jul 06

Thanks VoG worked a treat great little prog that unlocker many thanks to you and to Ben for responding so quickly

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now