Files not showing in explorer

  Craig-289433 21:41 15 Sep 10
Locked

I have a directory on a usb hard drive which I know contains files as other programs can see them when it is scanning them.

But when I actually view the directory in explorer it is showing as being empty, it is only affecting one directory

  mgmcc 08:56 16 Sep 10

Do the files within that directory have their "hidden" attribute set? If so, set Windows Explorer to "Show Hidden Files and Folders" and then untick the "Hidden" box in the file Properties.

  Craig-289433 10:35 16 Sep 10

No they aren't sent to be hidden and I have the option set to show all hidden files in folder options

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009