Files not accessible on a newly installed HD

  Tycho 17:51 19 Oct 05

I have recently bought a new computer (V cheap £300) and, having used it for about 3 weeks decided that I would install the HD from my old computer.

All went well and the hd is recognised but I cannot open any of the files on it. All of them show F:\Documents\Tycho is not accessible. Access is denied.

The disc was formatted on the old computer, which ran W2K, using Partition Magic and formatted NTFS. It has several partitions on it. The files were saved using accounts for different members of the family each with a passworded account. The files in one account were not accessible from other accounts.

My current computer is running XP home and I am using an account which has administrator rights. I have looked at the properties of the folders (I can access the root directory of the HD) I have tried dragging the folders to the shared area but get the same message.

At this point I am stumped. What shoud I try next?

In hopes.


  VoG II 17:58 19 Oct 05

You need to take ownership of the files click here

  Tycho 18:02 19 Oct 05

Thanks VoG I will try that as soon as I have had my tea.


  Tycho 19:20 19 Oct 05

Worked a treat, thanks.


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…