"File waiting to be copied"

  Buchan 35 22:08 15 Jul 05
Locked

I keep getting this message whenever I boot up. It`s my own fault through carelessness. I clicked on my "Windows" folder and asked for it to be copied to
CD. How can I stop the message reappearing every time I boot up. It cannot be deleted. I use Win XP Pro SP2.

  Danoh 22:37 15 Jul 05

Purely from memory (as I use Nero instead), try;

Click on >Start >My Computer then click on your CD-Writer drive.

A list of jobs waiting to be written to that CD-Writer device should be shown, and you can delete them.

Hope my memory serves me correctly!!

  woodchip 22:52 15 Jul 05

Put a CDRW in drive

  Buchan 35 23:00 15 Jul 05

Your memory is OK but I`m not allowed to delete the file.

woodchip, I do not want to copy my Windows file, just stop the annoyance of the "pop up" when I boot up.

  bertiecharlie 00:08 16 Jul 05

I think what woodchip is suggesting is that if you did burn the files then the temporary files created would be automatically deleted afterwards. (There won't be enough space on a CDRW though for Windows so am not sure what would happen.)

If you show hidden files and folders, the CD Burning Folder is located at C:\Documents and Settings\User Name\Local Settings\Application Data\Microsoft\CD Burning. You might be able to delete directly from inside that folder.

Files/Folders being locked by explorer can be unlocked with Unlocker click here

  Danoh 01:03 16 Jul 05

Or reboot into Safe Mode to try and delete it?

  Buchan 35 13:03 16 Jul 05

Thanks for the help everyone a friend is now going to have a go bertiecharlie`s way. Thanks again.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…