File Syatem = RAW????

  FCD 19:17 05 Mar 04
Locked

I have just tried to copy data files to a new CD-R. As always, I use the Win XP copy feature but was given an error message when I tried to complete the copying - the message said that there was an error and that the disk might be unuseable.

On checking the CD - R disk properties, windows shows the size etc correctlty but shows the file system as RAW. All my other CD-R show files system as FAT or NTFS whichever I have used.

Grateful for any advice on a "RAW" file system and if I can somehow make this CD-R useable.

Many thanks

  LastChip 19:33 05 Mar 04

RAW is a format in it's own right and is an older standard. Only a few modern CD writers can recognize that format.

You said it's a new CD -R. Are you sure it's never been used or formatted?

  FCD 19:49 05 Mar 04

Interesting! I assume it was new and unused as it is appears to be a brand new TDK CD-R and was shrink wrapped when I bought it today.

  LastChip 20:07 05 Mar 04

Just searching a little, this seems to be a common problem in XP, but I've yet to find an answer for you. If you have Roxio's software loaded, that may have a baring on the problem, as there are lots of reports about problems with Easy CD.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…