File sharing mystery

  badlydrawngirl 09:17 30 Aug 06
Locked

i have 2 desktop computers networked with a Netgear WGR614v6 wireless router. Bought a new pc the other day to replace the hard wired pc, put the main pc upstairs and new pc became wired pc. New pc is running XP Media edition, other pc is running XP Home. Have configured Zonealarm on both computers to allow access to each other, enabled TCP/IP, got file and printer sharing enabled, guest account is active, both pc's can ping each other and the router. Now the mystery is..I can see and access the shared folders on the Media edition pc from the Home pc but when I 'View Workgroup computers' from the Media edition pc, it comes up with the '....is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access is denied'. Well, I'm the administrator, and I contacted myself and told myself that I could have access....didn't seem to make a difference though! Can anyone shed some light please?

  ade.h 11:43 30 Aug 06

What you are doing is trying to network between XP Home and XP Pro. I've got to go out now, but I'll give you a rundown of the tricks that you should try when you hit problems with a Pro/Home mix. It's not about incompatability (per se) or anything like that; just the way that these things are.

  ade.h 16:17 30 Aug 06

Specific to Home/Pro mixed workgroups:

Have an identical account on each client; name, status, rights, password must all be the same. NOTE: this is not essential, but is known to be a potential cure. Similarly, MS suggests enabling the Guest account, as you have done, but I never do this when setting up a workgroup and I like to ensure that all accounts are passworded on all clients.

When a Pro client detects Home clients in the same network, it turns on Simple File Sharing. Trouble is, this can make the Pro client too secure for the Home clients to deal with. It can be disabled, so do so to regain a huge amount of control. click here

You can gain advanced control of permissions on a Home client by following this method click here



More general tips:

Double-check the workgroup name, remembering that although it is displayed in UPPERCASE, the way that it is stored can in some instances reflect how it was typed.

Run services.msc and check the important ones, such as Computer Browser, Server, etc.

Check that netBIOS is enabled on the relevant LAN adapter of every client. Consider installing the legacy NetBEUI protocol on each client specifically for file sharing. click here but also click here

Double-check those firewall rules. If you haven't dropped ZA's overall sensitivity to Medium, do so now.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple