File sharing between XP home and Pro

  aich 10:39 07 Aug 04
Locked

I have a desktop running XP PRO and a laptop running XP Home. The desk top is connected to arouter by ethernet cable and the laptop by 802.1g cardbus. I can access internet on both machines. The destop can access shared files on laptop, but the laptop cannot access shared files on desktop. The destop can be seen on laptop and I have proved with ping. When I try to open the destop on laptop i receive the following error message: Desktop not accessible. You maight not have permission to use this network resource. Contact the administrator of thes erver to find out if you have acces permission. Logon failure: the user has not been granted the requested logon type at this computer. checked workgroup names, sharing,guest active on desktop. Can anyone advise?

  Forum Editor 10:56 07 Aug 04

that you have assigned the same workgroup name to both computers on the network? You say you've checked this.

This message sometimes appears when nothing is wrong, and often a repeat request works. If that isn't the case on your network you need to check several things.

1. That the desktop firewall isn't stopping your access.

2. That the correct permissions are set on the desktop - right click the folder or folders that are shared and select properties. Click the 'Sharing' tab and then click the permissions button.

3. Make sure that the group 'everyone' has all three permissions ticked - full control, change and read.

  aich 11:07 07 Aug 04

Thanks for your reply.
Desktop firewall is disabled, relying on router firewall.
Permissions are set .
Where can I check the "everyone" group settings?

thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…