File Sharing

  Belfix 16:06 12 Aug 07
Locked

Got desktop(xp & zonealarm) and laptop(vista & norton360)connected wirelessly via a D-link 301 box to the outside world. How can I share files between the 2?

  Jake_027 19:16 12 Aug 07

On the vista machine, go to control panel>network and sharing center and click the little grey dot next to file sharing and click turn on file sharing. On the XP machine there should be a folder called shared documents in my computer. If not, right click my documents and select properties and there should be a tab with file sharing or something similar on it. Tick the box to allow file sharing and ok any warnings. Now you cann drag and drop files into that folder. On vista it's under computer>network (on the LHS list)>computer name>shareddocs. Under XP it's under my computer>shared documents. Make sure both computers are in the same workgroup. To change this in XP, right click my computer, click properties and it is under computer or one of the tabs, i can't remember exactly, but its the tab with the computer name and description. On vista right click computer and select properties, under computer name, domain, etc click change settings, then the option to change the workgroup name is under the computer name tab.

Sorry to be long winded, hope it helps!

  Jake_027 19:17 12 Aug 07

You will have to set the firewalls to allow the connection, I don't use either so I don't know where the setting is, but they should pop up a notification when you try to allow, i think!

  Belfix 17:43 16 Aug 07

Thanks Jake_027. I think its ok now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…