file sharing

  jpgalea 00:04 18 Aug 06
Locked

hi i am trying to access a shared folder on another computer in my home network (on same workgroup) and i keep getting this error

"...is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access is denied."

what may be the problem?

  jpgalea 00:05 18 Aug 06

on attempting to connect to another computer in the network i get a slightly different message:

"...is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Logon failure: the user has not been granted the requested logon type at this computer."

  jpgalea 00:09 18 Aug 06

yet another variation of this message when i try to connect from my laptop back to my pc is this:

"...is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path is not available"

  mgmcc 09:43 18 Aug 06

The first error is an unhelpful generic one that Windows displays whenever there is a problem accessing a remote computer over the network. However, the second one is complex. Have a look at this detail, which I picked up from a discussion somewhere and kept a note of:

---------8<--------------------8<----------

In Windows XP Professional:

Logon failure: the user has not been granted the requested logon type at this computer

If you see this message the following should be done on the computer containing the shared files:

Download the following and install it

Windows Server 2003 Resource Kit Tools
click here

after installation is complete, click on: Start, All Programs, Windows Resource Kit Tools, Command Shell

Then enter the following commands. (Attention: they are case sensitive.)

net user guest /active:yes
ntrights +r SeNetworkLogonRight -u Guest
ntrights -r SeDenyNetworkLogonRight -u Guest

The first command enables network access for Guest, the two subsequent ones change two different policies to allow network access for Guest.

----------------------

A policy needs to be set to remove the "Guest" account. Otherwise, you get an error:
"Login failure: the user has not been granted the requested logon type at this computer"

Local Policies->User Rights Assignment
Deny access to this computer from the network
*S-1-5-21-3....
Guest
Support_3889...
Support_fddfa90

Go to "Control Panel > Administrative Tools" and double click "Local Security Policy". Expand Local Policies and select User Rights Assignment. In the right pane double click "Deny access to this computer from the network" and remove "Guest".

---------8<--------------------8<----------

It is complicated stuff. I would be inclined to run, in a Command Prompt window, the command:

NET USER GUEST

which will display details, one of which should be "Account Active - Yes". If it doesn't say "Yes", run the command:

NET USER GUEST /ACTIVE:YES

Then follow the second part of the above to remove the Guest account from those denied access over the network.

  MadMe 11:21 18 Aug 06

hi all i have a speedtouch 576 and i have tryed to dcc send on there and the message i get is DCC Get of NeonBlue-default(2006-08-17)-OS.zip from alotofmus incomplete (unable to connect) and i think its my ports and i dont know what ports to use i have tryed LOADS so im a little stuck can someone help me with it


Thank You

  jpgalea 12:22 19 Aug 06

which error where you referring to exactly? coz i included 3 errors and not 2. Guest account is not denied on the computers so i guess this is not the problem, maybe there could be other solutions? thanks

  jpgalea 09:48 20 Aug 06

any help pls?

  mgmcc 17:04 20 Aug 06

I was hoping someone else might have been able to offer suggestions. I suspect you will need someone familiar with networking who can actually get "hands on" with your hardware, because at the moment there is no communication between computers. It sounds as though there is a lot of sorting out to do and that wouldn't be easy by exchanging forum messages.

  newts 17:16 20 Aug 06

I have exactly the same problem and I cannot solve it either

  mgmcc 20:36 20 Aug 06

Have a look at this which I picked up in another discussion forum:

Checklist for networking Windows Machines with TCP/IP
-----------------------------------------------------
- PCs which are not XP must have TCP/IP installed.
- Each PC must have a unique computer name.
- Each PC must have a network share defined.
- ALL NICS must be on the same subnet (e.g. IP 192.168.0.* subnet mask 255.255.255.0).
- XP PCs must have Netbios over TCP/IP enabled (only essential for XP to talk to W9x PCs).
- MS Client and file & printer sharing must be enabled on each machine.
- All NICs must have their node type = anything except p-node (peer to peer, or point-point).
* To check, open a command prompt and type IPCONFIG /ALL. [*see fix below]
- XP's ICF firewall is permanently disabled. (Only necessary for pre XP SP2).
- All 3rd party firewalls are disabled, uninstalled and deleted (until connection is working).
- PCs have the same workgroup (helps, but not essential for XP/2K, necessary for 9x/ME).

Allow 15 mins after rebooting a PC for that PC to appear in the workgroup, or
for it to see all other PCs. Or you can search for the PC by its computer name.


Additional things to check if you still have problems:
-----------------------------------------------------
- Check your Services are Started on all PCs: Workstation, Server, TCP/IP Netbios helper, Computer Browser.
- XP gives access to its shares via the Net Guest Account. (Note, not the same as the local guest account in user accounts which should be off). Net Guest Account is enabled by default in XP, but to check it, open a command prompt and type: NET USER GUEST
Should return a line with 'Account active yes'.


Check XP Security policies:
--------------------------
- Access this computer from the network: add guest
- Deny logon locally: remove guest
- Network access:Sharing and security model... -> Guest only
- Deny access to this computer from the network-> check Guest is not here.

*Fix "Node Type"
---------------------
If the node type is P-t-P, you can use regedit.exe to go to:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt
\Parameters

and delete the two values "NodeType" and "DhcpNodeType" if they exist, forcing Windows to fall back to its default node type, which should be Hybrid. Reboot.

  jpgalea 08:21 21 Aug 06

ok managed to solve some problems. found out that the firewall was blocking connections on one computer. how can i set it to allow connections from the other computerS?

i have one remaining computer which i cannot access and which is not firewalled, ill spend some time checking that too now. thanks

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009