file sharing

  Chezdez 12:18 21 Jan 05
Locked

hey guys,

ok, so i've set up my network, internet access works on both comps, no problems what so ever


now i come to file sharing.

i used the network setup wizard on both, and enabled file and print sharing, but i can't access the other comp

both computers can see each other, but i get the following message when i click on the other comp

"\\*computer name* is not accessible. you might not have permission to use this network resource. contact the administrator of this server to find out if you have access permissions

the network path was not found"

i didn't use the network setup disk, i assumed it would be OK without. could that be the problem?


basically, how do i sort this to allow file and print sharing?

thanks in advance

  ACOLYTE 12:34 21 Jan 05

Ok,you could try this open network places click on add a network place on the left when it open highlight Choose another network location of FTP site click next then browse goto entire network
then micrsoft windows network may take a while to open then click MShome if thats your network if not click what appears again it may take a while then click on the name of the other pc then highlight the shared docs folder and click ok then click next and let it run then you should see that folder in network places click this to share whatever is in there.

  ACOLYTE 12:38 21 Jan 05

To share the printer make sure its switched on go to the pc that the printer is not installed on and goto control panel click click printers and faxes,then add printer then in the wizard select the network printer option then it should copy files over.

  Chezdez 12:53 21 Jan 05

nope, it just isn't letting me into that computer any which way. when i click on the icon, nothing drops down, and the OK is greyed out

both comps are running XP home SP2 by the way, and the router dynamode

do i need to alter some settings on the comps to allow this or sommat?

  ACOLYTE 13:02 21 Jan 05

If you cant see the pc's in the network and they should both show up then the network must be set up wrong,i cant say what part of the network tho, i would run the wizards again on both pc's.
Make sure they both have the same network name the pc's name can be different but they both need to be on the same network,the default is Mshome i think. and enable file print sharing also make sure that Client for micrsoft Networks is installed on the Lan connection.You can find out if it is by right clicking the Connection icon in the taskbar select status then properties
it should be in the general tab and ticked if its installed.

  Chezdez 13:59 21 Jan 05

both PC's can see each other, their just denying access to each other by the look of things

  LeadingMNMs 14:03 21 Jan 05

Any firewalls ?

  Chezdez 14:21 21 Jan 05

zone alarm on both, both updated

  LeadingMNMs 14:22 21 Jan 05

Have they been configured ? You'll need to add the IP addresses of each computer to the 'Trusted Zone'

  ACOLYTE 14:48 21 Jan 05

I still say that they should see each other on the network,if they cant or one is missing then the setup,either through the firewall or windows is wrong every pc connected to the network should show up when you goto add a network place
and you dont need a firewall on both pc's it overkill only the pc connected directly to the net needs a firewall,ZA is a pain to set up i would go with sygate lot easier to work with.

  LeadingMNMs 14:52 21 Jan 05

ZoneAlarm certainly isn't a pain to setup. All you need to do is go into 'Firewall', 'Zones' and 'Add IP Address' and then everything should work.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…