File problem "can't delete, access refused".

  porridge 22:04 02 Aug 03
Locked

Calling all "whiz kids". I use Windows 98 SE and have a problem with a file which I want rid of but which I cannot access. I heard from someone that I should try using DOS to get rid of ot but have tried that unsuccessfully.

I am an octogenarian and consequemtly my memory is not what it was. I have no idea really how to use DOS for this. Can anyone help?

In DOS when I ask it to del C:\PQSC\CPS\00016e\new\my music\vpo1002 it keeps telling me that the parameters are screwed up. My problem is that last bit, the vpo1002. If I ask it to del the whole thing I am told that the recycling bin cannot cope with such a large amount of data.

Can anyone help me please? Many thanks in advance,

porridge.

  VoG II 22:14 02 Aug 03

Go into My Computer and navigate until you find the file vpo1002

Click on it, hold down the SHIFT key and press DELETE.

  BBez 22:27 02 Aug 03

try deleting it by booting intoSafe Mode (press F8 key while booting then choose Safe Mode from Menu)

  Eastender 23:01 02 Aug 03

The my music in the path you give would need to be "my music".

  porridge 10:51 03 Aug 03

VoG: Sorry, your suggestion did not work but thank you anyway.

BBez: BINGO! worked like a charm in safe mode and I finally got rid of the offending file,

Eastender: Thank you for your help.

This is a great Helproom as you all know and I am pleased indeed to find so many people willing to help when needed.

Porridge.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple