file missing

  Dave123 12:21 23 Apr 03
Locked

For some reason when I tried to boot up recently I kept getting the message SHPWAPI.DLL missing, re-install windows98. Using the facility on my start up floppy disk, I tried extracting the file. It appeared to get the file, but it had no effect, PC would still not boot up. So I re-installed win98 as an overlay, not reformatting the HD first. That didn't work either. So I had to re-format the HD and then install everything back on. Any clues.

Ta, daver

  MAJ 12:33 23 Apr 03

Do you mean SHLWAPI.DLL, rather than SHPWAPI.DLL, Dave123? Not sure what the problem was but is it working okay now?

  Dave123 12:36 23 Apr 03

yes i did mean SHLWAPI.DLL, any idea what this file does. Yes it is working OK now afetr a full re-format and re-install, toakes a while tho!

Daver

  MAJ 12:48 23 Apr 03

This should explain it, Dave123. click here

I'm guessing, what happened was that you had a program starting at bootup or maybe was mentioned in the msconfig, autoexec.bat or config.sys files, shlwapi couldn't be found in the place it was supposed to be, which usually is in the system folder, but in this case might have supposed to be the program folder.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…