File loading from folder window

  Windsor 10:57 29 May 06
Locked

I have WP SP2. Until recently, all was more or less OK. However, when I try to load a .doc file from a folder window, it will not load and after a while all the desktop icons disappear - then return but it still won't load properly. I can load 'Word' OK and then pickup the file OK from the 'Open' window in Word.
I do various 'repair' attempts but to no avail.
The problem occurs first thing in the morning and if I can get it to work OK all is well for the day. The next morning - zilch!
Any clues anyone please.

Windsor

  Windsor 15:41 04 Jun 06

All settled now.

  Windsor 00:57 08 Jul 06

I have encountered the same problem again.
Files will open when I have first opened the programme - say Word and open the file from there but not direct from the folder.
I cured it once but I don't now know how.
Any help would be much appreciated.

Windsor

  Windsor 20:41 09 Jul 06

Cured again.
Used XP disk, run SFC /scannow and akk was well!

  Windsor 22:53 08 Sep 06

This same problem of files not opening from a window.
However, I can load the basic program - Word - and load the file from within it.
I have tried loading Xp pro in safe mode but I don't think it is any better.
I have tried scannow but this has not cured it.
Any help, anyone, would be much appreciated.
Windsor

  woodchip 23:16 08 Sep 06

Files are being changed that should not change, Have you done online scan. and run your own AV

  Windsor 10:24 09 Sep 06

Sorry, Woodchip, what do you mean by 'an online scan'.

  woodchip 11:59 09 Sep 06

Online Virus check click here=

  Diemmess 12:17 09 Sep 06

Have you tried ... Right click on a document file.
Choose <Open With> select Word, tick the box which says <Always open with> and press enter

I can't do more than guess at a cause, so this suggestion may be illogical and useless, but it might help and causes no damage.

  Windsor 14:14 09 Sep 06

Thanks Diemmess - have tried that!
windsor

  Windsor 14:16 09 Sep 06

Thanks for the suggestion, Woodchip.
No viruses!!

I have now made .doc and .exl files open with 'Office,Org2' and this seems to work. I have also de- and re-installed MS Office but no luck either.

Windsor

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…