File association

  canalaholic 10:31 29 Jan 07
Locked

Ok, I`m stupid but.......I have just told my Outlook pst file to open with Wordpad. (I was trying to view it). Unfortunately I did not notice the tick in the box "always open with". How do I change it back please....I can select "other" but what do I change it to since Outlook is not listed. Thanks.

  FreeCell 10:38 29 Jan 07

These things happen!

Two solutions. One is just to use the remove option on the file association for the .pst file type. The other is to do again what you did but to use the Browse option and find outlook. Browse to C:\Program Files\Microsoft Office\Office and you should find Outlook application.

HIH

  canalaholic 10:48 29 Jan 07

Thanks HIH.

  canalaholic 10:49 29 Jan 07

Thanks again

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…