FILE ASSOCIATION

  Windsor 12:39 30 Dec 04
Locked

I have lost the association of .jpg files to Photoshop 7. I have tried the 'Computer/view/folder options/file types' route but it says that the .jpg files are associated with the type 'jpgfile' which does not appear in the list. .jpg does not appear in the list at all.

Any help please.

WINDSOR

  Mysticnas 12:48 30 Dec 04

To simply change the program that the file open with:

right click > Properties > file opens with and click the "change" button.

This seems to work most of the time.

  JaßîsFaß ˜ 12:59 30 Dec 04
  iambeavis 13:12 30 Dec 04

If that doesn't work you can try this.

Go to Control Panel\Folder Options\File Types\New.

In the File Extension box enter.jpg.

Click on advanced then Associated File Type and, from the drop-down menu, choose the application you wish to be associated with jpegs.

  Windsor 17:46 30 Dec 04

Mysticnas
Thanks for your suggestion. But I do not see a 'file opens with' listing under 'properties'nor any 'change'button.
How do I get the 'file opens with' to appear!

Windsor

  Windsor 17:50 30 Dec 04

JaßîsFaß

I have turned on the file extensions.

If I right click on a file, no entry 'opens with' is there??

Windsor

  ACOLYTE 17:52 30 Dec 04

You have to hold shift down whilst right clicking the file.

  Windsor 17:53 30 Dec 04

iambeavis

Under control panel - folder options(from the top menu list),file types ,I have entered 'enter.jpg' but there is no 'advanced' or 'associate with' buttons???

Windsor

  ACOLYTE 18:00 30 Dec 04

Hold shift down then right click the file or whatever there should then be the open with option click this and you should get a box with lists of programs select the one you wont to open it with and select ok,if you wont the program to always open the file type make sure the box is ticked that say always use this program.

  Windsor 18:05 30 Dec 04

ACOLYTE

I must be thick, but there is definitely no 'open with' entry anywhere!!

  iambeavis 18:12 30 Dec 04

Are you using XP? The Advanced button is next to the box in which you enter the New File Extension.
It's ".jpg" (without the parenthesis) not "enter.jpg".

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…