fifa 2005

  harps1h 19:42 25 Dec 04
Locked

my nephew got it for xmas, but when he plays the game there is a flicker with large grey patches.
the system is an xp1700+ wiyh a nvidia 5600 ultra video card, on wins. xp and 512mb ram.

can any one help

  Technotiger 19:57 25 Dec 04

Hi, I don't know for sure, but, if you go on-line and update Videocard Driver that might fix it. Merry Christmas.

  harps1h 20:02 25 Dec 04

tried that and got the 66.93 driver. still does the same thing in game play.

  Technotiger 20:14 25 Dec 04

Hi again, sorry that didn't work. I am not expert enough to be able to help further, other than to suggest that it is possibly faulty game software, which if it is, should be able to get an exchange from the shop! Or a proper expert on here, will I am sure come to your rescue. Cheers.

  Dan the Confused 20:22 25 Dec 04

I've read many of the posts you have made, and you are a 'proper' expert.

Merry Xmas to you.

  harps1h 20:28 25 Dec 04

tried it on my system which is better and it worked perfectly. i just am trying to figure out if it is the card or if the cpu or ram is not up to the standard.

any other thoughts out there?

  Technotiger 20:33 25 Dec 04

Could well be not enough 'power' in cpu or needing more ram, though I would have thought 512mb would suffice - but I do believe that that particular game may be a bit power-hungry.


Dan the Confused. Thank You for the compliment.
Merry Christmas.

  Carpigiani 20:39 25 Dec 04

Fifa 2005 requires DirectX 9.0b click here
The latest version can be downloaded from click here

Hope he gets it sorted out in time to enjoy his new game over Christmas.

  Technotiger 20:44 25 Dec 04

Nice one mate ..... I am not familiar with the game so didn't think of that one, but you may well be right. Merry Christmas.

  Carpigiani 20:58 25 Dec 04

Technotiger
I Hope updating DirectX works for harps1h's nephew as the system should run the game at a reasonable level.

  harps1h 21:03 25 Dec 04

checked the bios and this is what i have discovered.
the chip is supposed to be a 2600xp but it is only running at 1476mhz and whilst i wouldn't be 100% on it's stock speed i'm sure it should be nearer the 2000mhz mark. it is also limiting the card to 4x agp as this is the fastest it will go to. ihave tried to alter the multiplier and the fsb both together and seperately but the system refuses to turn on. i have to put it back to the original settings. also the ram is pc2700 so this is running slow as a consequence. i feel that a new mobo may be the answer rather than a new card, though i will have to work on a budget of around £40 - £45. features are not a major thing here except i need onboard sound

your suggesetions are being gratefully received, so keep them coming

harps :-)

happy christmas

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…