FF6 & 7 has problems viewing web pages

  Graphicool1 13:41 PM 05 Oct 11
Locked

Windows 7 - FF7 - IE9

I have a new PC only 2-3 months old, but I dont think the current problem I'm having is anything to do with that.

I've been using FF for a couple of years, as my main browser and I've never experienced any problems such as those I was getting with FF6 and now I'm now getting using FF7 with W7. However, although initially I thought my problem was with W7, I am now sure it isn't.

Because I tried my other browser IE9 and have no problem. That's when I decided to update to FF7 but it's still the same.

I'm stumped, so here's a link showing a web page using IE9, notice the headers for each of the 6 middle sections...Click Here

This is with FF7, compare the same sections...Click Here You'll notice how the lines of type are jumbled together? On some websites images/photos are displaced.

  Muergo 16:29 PM 05 Oct 11

Very strange, I have had a graphics problem for ages with missing photos on Firefox, same site, say a photo on e-bay or Amazon comes out perfectly on IE9 but is missing on FF. I can get them in FF by changing engine while staying on FF site, I've tried as advised here before creating a new profile but that made no difference.

  Graphicool1 16:48 PM 05 Oct 11

I had another problem last week, while doing a web site critique for a friend.

This is how the photo's looked to me...Click Here

This is how they were supposed to look...Click Here

But for some reason? when I checked it today, that particular problem has now seemed to have rectified it'self? Another problem I had was 'copy & paste', it just wouldn't do it, it would however 'cut & paste'? But once again the good news is that this to has cleared up and I can now do both once again?

Never-the-less I still have this word jumbling thing, what that all about?

  birdface 16:57 PM 05 Oct 11

You posted 2 bad sites with your click here's so maybe that is your problem you are going into bad sites so maybe give Malwarebytes a run and see if it finds any problems.

  birdface 16:59 PM 05 Oct 11

I should have added both the bad sites were on your first post the 2nd post click here's were ok.

This from your first click here.

http://www.mywot.com/en/scorecard/imtp.me

  Graphicool1 17:39 PM 05 Oct 11

Hi buteman

But I've been using 'IM Tool Pack' since it first came on, it must be a couple of years now and this is the first trouble I've incurred? Mind you it's a screen capture software and this is the first time I've actually used its screen capture link to send to anyone. Although I wonder if it's compatible with W7? Anyway as you say, if it's thought that well of...it's history. For the second post I used 'image Shack' or whatever it's called.

I'll do as you say and post back tomorrow, cheers buteman.

  Muergo 18:13 PM 05 Oct 11

I had WOT warnings on both sites as well, but I wonder where these ratings come from. They told me a Daily Telegraph site was bad the other day but nothing wrong with it at all. I have SAS running continuously and an auto Malwarebytes every day, plus Microsoft Essentials and ASC and Secunia says I'm 100% so entering those sites either was caught or they were not harmful.

  Woolwell 18:28 PM 05 Oct 11

I gave up on WOT some time ago as it gave too many incorrect assessments.

  Muergo 18:39 PM 05 Oct 11

I only just downloaded it from a recommendation on this forum. I think I will scrub it

  birdface 21:28 PM 05 Oct 11

Muergo

I also have Avast Webrep and it gave it as no security ratings.

Be interesting to see what McAfee Site Advisor or AVG Link scanner gives them.

  Graphicool1 13:12 PM 06 Oct 11

UPDATE

I have Web Rep too and it didn't say anything to me either. Still, it's gone now and while I was about it I also got rid of 'Microsoft Essentials' I never was happy with that and to think I got rid of 'AVAST' and 'SpywareTerminator' for that , I never ever got a trojan with their protection. Still not to worry, I now have them back again.

It's a shame about the 'IM Tool Pack' though, because it was a lot quicker than having to...do a screen capture - save the image - go on line - log into 'Image Shack' - find the file - to get the URL. With IMTP all I had to do was a screen capture and then press one button. Now I see you guys are uncertain as to the validity of 'WOT'?! It never rains.

Still, where was I ran my whole gamit of protection scanners...

MalwareBytes

IO Bit Malware Fighter

SuperAntiSpyware

Search & destroy

McAfee Stinger

I ran them in that order. The first two in the list each found a trojan's (different ones) and couple of other things. All of which I got rid of. The others came up clean. which was good and I'm glad I did it, however, I still have my same problem...

Click Here...this happens on most sites on the net, I'm still at a loss?!.

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay